Asset availability issue
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Sep 15, 2021 - 20:20 UTC
Monitoring
Upstream provider has implemented a fix for the issue and is monitoring closely.
Posted Sep 15, 2021 - 18:01 UTC
Identified
We have identified an issue with one of our upstream hosting providers which is affecting our Assets API, and our CDN (Content Delivery Network). We will keep you updated as the situation progresses.
Posted Sep 15, 2021 - 16:43 UTC
This incident affected: API.