Increased error rates
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 20:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2020 - 19:07 UTC
Investigating
We're monitoring and investigating reports of elevated error rates from our API.
Posted Jan 13, 2020 - 18:30 UTC
This incident affected: API.