Upstream provider connectivity issues
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 18:38 UTC
Identified
We are experiencing an issue with an upstream infrastructure provider, which is causing downtime in the North American regions we use to host Chec Platform services.

For more information, please see https://status.digitalocean.com/incidents/3rcxl72y4mrp.
Posted Apr 21, 2020 - 18:05 UTC
This incident affected: API, Dashboard, Chec Spaces, Checkout, and Webhooks.