Outgoing emails unavailable
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 18:12 UTC
Identified
We are experiencing issues with our upstream SMTP email provider which means we are unable to send outgoing emails (order confirmations, shipment notifications, order export confirmations, etc) from our platform. We are actively working on resolving this issue, and hope to have it resolved as soon as possible.
Posted Aug 28, 2020 - 16:15 UTC
This incident affected: API.