Expired intermediary certificate in SSL chain
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 18:34 UTC
Update
We have replaced the faulty certificate and have rolled it out to all environments.
Posted Jun 01, 2020 - 18:33 UTC
Identified
One of the intermediary SSL certificates in our certificate chain has expired. This is not affecting browser based use, checkouts, carts, etc. It is affecting cURL requests or others that proactively verify every step of the chain.
Posted May 30, 2020 - 17:20 UTC
This incident affected: API, Dashboard, Chec Spaces, and Checkout.