Backlog of jobs in the queue
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 22:53 UTC
Monitoring
We are deploying some updates to the platform to improve performance. As a result, the job queue is temporarily paused while this completes. We expect normal service to resume shortly.
Posted Apr 28, 2021 - 19:41 UTC
This incident affected: Webhooks.