Intermittent downtime while performing upgrades
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 06, 2021 - 17:14 UTC
Identified
We are performing upgrades so critical parts of our infrastructure. There will be intermittent downtime in the process.
Posted Oct 06, 2021 - 17:09 UTC
This incident affected: API, Chec Spaces, and Checkout.