Expired SSL certificate on Chec CDN
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Jan 31, 2020 - 21:29 UTC
Update
We are working with our infrastructure provider to resolve the issue.
Posted Jan 31, 2020 - 00:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 30, 2020 - 23:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 30, 2020 - 23:41 UTC
This incident affected: API, Chec Spaces, and Checkout.