Intermittent downtime in the API
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 17:16 UTC
Investigating
We're investigating an issue causing partial outages in the API, which also affects our hosted spaces and checkout.
Posted Sep 28, 2020 - 17:11 UTC
This incident affected: API, Chec Spaces, and Checkout.