Upstream DNS connectivity issues
Incident Report for Chec
Resolved
The upstream issue with Cloudflare DNS appears to have been resolved. We will continue to monitor to ensure everything is operating correctly.
Posted Jul 17, 2020 - 22:12 UTC
Update
We are continuing to monitor this issue.
Posted Jul 17, 2020 - 21:36 UTC
Update
We are continuing to monitor this issue.
Posted Jul 17, 2020 - 21:33 UTC
Investigating
We are seeing upstream DNS connectivity issues which are preventing users from accessing our core services. This appears to be affecting a number of our service providers. We will monitor and update when possible.
Posted Jul 17, 2020 - 21:27 UTC
This incident affected: API, Dashboard, Chec Spaces, and Checkout.