Backlog of jobs in the queue
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 00:20 UTC
Monitoring
We're aware of a situation which is causing an increasing backlog of jobs in the queue. This is resulting in delays in delivering emails for order receipts, etc. We expect the situation to be resolved and operating normally within the hour.
Posted Mar 31, 2021 - 23:36 UTC
This incident affected: API.