Continued intermittent downtime from upstream provider
Incident Report for Chec
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 19:56 UTC
Monitoring
We're continuing to monitor downtime in Chec Platform services due to an upstream infrastructure provider's connectivity issues. See https://status.digitalocean.com/incidents/3rcxl72y4mrp.
Posted Apr 21, 2020 - 18:50 UTC
This incident affected: API, Dashboard, Chec Spaces, and Checkout.